PHP  
 PHP_5_6
downloads | QA | documentation | faq | getting help | mailing lists | reporting bugs | php.net sites | links | my php.net 
 

Skip Report for ext/phar/tests/phar_oo_005.phpt

Script

<?php
if (!extension_loaded("phar")) die("skip");
if (!
extension_loaded("spl")) die("skip SPL not available");
if (
version_compare(PHP_VERSION"5.3""<") or version_compare(PHP_VERSION"5.4"">="))
    die(
"skip requires 5.3");
?>

Reason

requires 5.3

 

Generated at Thu, 20 Nov 2014 12:38:44 +0000 (13 hours ago)

Copyright © 2005-2014 The PHP Group
All rights reserved.