PHP  
 PHP_5_6
downloads | QA | documentation | faq | getting help | mailing lists | reporting bugs | php.net sites | links | my php.net 
 

Skip Report for ext/oci8/tests/error3.phpt

Script

<?php 
$target_dbs 
= array('oracledb' => true'timesten' => false);  // test runs on these DBs
require(dirname(__FILE__).'/skipif.inc');
// Assume runtime client version is >= compile time client version
$cv explode('.'oci_client_version());
if (
$cv[0] < 11 || ($cv[0] == 11 && $cv[1] < 2) || ($cv[0] == 11 && $cv[1] == && $cv[3] < 3)) {
    die(
"skip test works only with Oracle 11.2.0.3 or greater version of Oracle client libraries");
}
?>

Reason

test works only with Oracle 11.2.0.3 or greater version of Oracle client libraries

 

Generated at Mon, 08 Sep 2014 17:35:45 +0000 (8 days ago)

Copyright © 2005-2014 The PHP Group
All rights reserved.