PHP  
 PHP_5_6
downloads | QA | documentation | faq | getting help | mailing lists | reporting bugs | php.net sites | links | my php.net 
 

Skip Report for ext/mysqli/tests/bug70384.phpt

Script

<?php
    
require_once('skipif.inc');
    require_once(
'skipifemb.inc');
    require_once(
'skipifconnectfailure.inc');
    if (@
$link my_mysqli_connect($host$user$passwd$db$port$socket)) {
        if (
$link->server_version 50709) {
            die(
"skip MySQL 5.7.9+ needed. Found [".
                
intval(substr($link->server_version."", -51)).
                
".".
                
intval(substr($link->server_version."", -42)).
                
".".
                
intval(substr($link->server_version."", -22)).
                
"]");
        }
    }
?>

Reason

MySQL 5.7.9+ needed. Found [5.1.73]

 

Generated at Mon, 27 Nov 2017 05:04:32 +0000 (18 days ago)

Copyright © 2005-2017 The PHP Group
All rights reserved.